[Notice] Changes to Target SDK Version Requirements

[Notice] Changes to Target SDK Version Requirements

2018-09-28

Dear HUAWEI Developers,  


Please note that HUAWEI AppGallery has changed its requirements for target API level (targetSdkVersion) to provide users with a better mobile app experience in a secure environment.  


With effect from May 01, 2019, the development of new app should be based on Android 8.0 or above (API level 26, i.e. targetSdkVersion 26 or above). With effect from August 01, 2019, the development of existing app update should be based on Android 8.0 or above (API level 26, i.e. targetSdkVersion 26 or above).  


Note: After these requirements come into effect, apps and app updates which do not meet the target API level requirements will be rejected by HUAWEI AppGallery. Please update your apps in advance. 



HUAWEI AppGallery 

March 28, 2019